Module B2: FTK Basics

Pre-requisite Knowledge and Skills:
1. Understand basic of computer operating skills

Learning Objectives
1. Be familiar to FTK basic functionalities.

Recommended Running Environment/Tools:
1. Windows OS
2. Forensic Toolkit 1.8.6.exe

Material:
1. Messier Image.EO1 (a disk image file from AccessData)

Video Lecture:
1. N/A

Lab Assessment:
1. FTK Basics Quiz

Acknowledgement:
The Messier Image.EOQ1 file is from AccessData and this module introduces how to use FTK
tools, which is also from AccessData. https://www.accessdata.com

Lab Instructions:

Creating a new case by using FTK 1.8.6. start by run 1.8.6 from your computer by right click the
FTK1.8.6 program icon, then choose the “run as administrator” option. after that, select the no
to run FTK in Demo mode (no license), click ok to accept demo mode, and then start new case.
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https://www.accessdata.com/

1. Following the steps above, or if the FTK is running with no case open, then you can also

Click File> New Case.

2. In the New Case window, type case name.

3. Make sure the Case Path is drive:\Cases.
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4. Inthe Case Log Options window, leave all options marked.

| Case Log Options

Case Log Options

The case log is a texdt file named FTKlog in the case folder. it gets created automatically by FTK and contains a record of

events that occur

during the course of the case. You can choose which type of events you would like to be logged .

You can also add your own comments to the log file at any time by selecting "Add Case Log Entry_.." under the “"Tools™
menu item . and you can view the log file by selecting "View Case Log™ under the "Tools™ menu item

Events to go in the Case Log
Case and evidence events

Emor messages

1 Boockmarking events

] Searching events

1 Data carving / Intemet searches

Other events

Events related to the addition and processing of file tems when
evidence is added or when using Analysis Tools later in the case.

Ewvents related to any emor conditions encountered during the case. H
Ewvents related to the addition and modification of bookmarks Il

Ewvents related to searching. All search gueries and resulting hit counts
weill be recorded.
Ewvents related to special data carving or intemet keyword searches
that are perfformed during the case.

Other events not related to the above. such as copying. viewing. and
igroring files.
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5. In the Evidence Processing Options window, mark all the options except SHAI Hash,
Data Carving, and HTML File Listing.



Evidence Processing Options

Processes to Perform

Evidence is added to a case in several steps. Some of the processes are always perfformed. while others are optional.

depending on your needs and

E-1 MD5 Hash
[ sHA1T Hash
£ KFF Lookup
B Entropy Test
1 Full Text Index

=1 Store Thumbnails

=1 Decrypt EFS Files
=] File Listing
Database

[CJHTML File Listing
] Data Carve

-] Registry Reports

and time/resource constraints.

An MD5S hash is a 16 byte value generated based upon a file's cortent. | is used to
duplicat

identify files. Hashes can be used to verify a file's integrity, or to identify

hashes are used by the KFF to identify known files.
A SHA1 hash is a 20 byte value. The SHA1 hashing algorithm is newer than MDS5, but is not
yet as widely used.
KFF (Known File Fiter)is a utility that compares MDS5 file hashes against a database of MD5S
hashes from known files. The purpose of KFF is to eliminate files known to be unimportant, or
to alert the inwvestigator to known illicit or dangerous files.
For unknown file types, an entropy test is used to delaﬂmewhwmermemaﬁ

compressed or en
Unnecessary

Such files contain no plain text and will not be

uniguehy
e files. MD5

nde:angofsudﬂﬁmcanwaaelﬂgeamuﬂsofumeandm
The Forensic Toolkit includes a very powerful search engine. dt Search. which enables the
investigator to do instantaneous searching of textual data. In order to take advantage of this
search feature, the data must first be indexed.
Create and store thumbnails for all graphics in the case. This option speeds up browsing
through the Graphics view at the expense of consuming more space in the case folder.
Automatically locate and attempt to decrypt EFS encrypted files found on NTFS partitions
wiithin the case. {Reguires AccessData Password Recovery Toolkit 5.20 or newer)

Create a Microsoft Access (Jet) database containing a list of all files in
Preprocessing

the case. The attributes included are based on the

Listimg Database Column Setting. This database can be recreated with
custom column settings in Copy Special.
Create an HTML version of the File Listing.

File

Automatically find specific file types embedded in other files and from
free space. Retrieve results using Data Carving Option on Tools Menu. Canving Options

Generate common registry reports during preprocessing .
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6. In the Refine Case and Refine Index default window, don't make any changes.

Refine Case - Default

Include All kems I!

Unconditionally Add

Refine Case - Default

In order to save time and resources, and/or to eliminate imelevant data. you may choose to exclude certain kinds of data
from the case. Here, you can choose default inclusion/exclusion settings that will apply to each evidence item that gets

added to the case. To exclude data, make any changes to the settings below. Note: any items that get excluded will not
appear amywhere in the case, and will be inaccessible.

Optimal Settings

Email Emphasis

Text Emphasis

[~ File Slack {data beyond the end of the logical file but within the area allocated to that file by the file system)

[ Free Space (areas in the file system not cumently allocated to any file. but possibly containing deleted file data)

[~41 KFF Ignorable Files files found by KFF to be forensically unimportant ., i.e., OS system files, known applications, etc.)
[C] Extract files from KFF ignorable containers

Conditionally Add

Add other tems to the case only if they satisfy |EHOTchefiestam$mdﬂ1&ﬂebrpe vi criteria

File Status Criteria
Deletion Status:
() Deleted

Encryption Status:
O Encrypted

() Not deleted () Not encrypted

(®) Ether

(@) Either

] Include Duplicate Files

Email Status:

) From email
() Not from email
(@) Ether

[ OLE Streams

File Type Criteria
- Documents
] Spreadsheets
[ Databases
] Graphics
1 Muitimedia
4] Email msgs

| <Back

] Executables
[ Archives

1 Folders

1 Other Known
] Unknown



Refine Index - Default

Refine Index - Default

In order to save time and resources, and/or to make searching more efficient, you may choose to exclude certain kinds of
data from being indexed. Here, you can choose default settings that will apply to each evidence item that gets added to the
case. To exclude items from being indexed, make any changes to the settings below. Note: any items that dont get indexed
initialtly can be indexed later by clicking on “Analysis Tools” under the “Tools™ menu item.

Unconditionally Index

[ File Slack (data beyond the end of the logical file but within the area allocated to that file by the fie system)

[~-] Free Space (areas in the file system not cumently allocated to any file. but possibly containing deleted file data)

[[] KFF Ignorable Files ffiles found by KFF to be forensically unimportant . i e . OS5 system files, known applications, etc )

Conditionally Index

Index other tems in the case only F they satisfy |BOTchefiesiatus and the file type vl critesta
File Status Criteria

Deletion Status: Encryption Status: Email Status:

File Type Criteria

] Documents ] Executables
) Deleted (O Encrypted O From email [~ Spreadsheets [ Archives
() Not deleted () Not encrypted () Not from email d
-1 Graphics -1 Other Known
1 Include Duplicate Files 1 0OLE Streams 1 Muttimedia EA Unknown

1 Email msas

<Back |[ Ne¢> ] | Cancel

7. Inthe Add Evidence to Case window, click Add Evidence. Add case image from your

drive with acquired image of drive option in our case. we need to download the image
before we add the image file to the FTK.

Add Evidence to Case

< |
Add Evidence

Ay number of evidence items can be added to the case. There are several types of evidence tems:
Acquired image of drive: Several formats supported: can be an image of a logical or physical drive

Local drive: Can be a logical or physical drive
Folder: Adds all files in the specified folder. including contents of subfolders
Individual File:

Adds a single file. NOTE: Disk image files should be added as acquired images.

The default refinement options, set previously, can be ovemidden independently for each evidence tem. and additional
types of refinements can also be made. These refinements can include the exclusion of date/size ranges. as well as specfic
folders. To make these further refinements, Wmewd&nceltemnheidmdpreasﬁeﬁm Advanced

ence -
Dlspla'y MName Source Mame/MNu... Type Refined Time Zone Comment
Add Evidence to Case =

Type of Evidence to &dd to Case
(@) Acquired Image of Drive

() Local Drive

() Conternts of a Folder

() Individual File

o

E

<Back || MNes
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8. In the Evidence Information window, choose a time zone and in the Case Summary
window, click Finish.

Add Evidence
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Evidence Location:

bd

[C:\U zershsumen_DD0ND ownloads\Messier Image EO1

Evidence Dizplay Mame:
[Messier Image

Evidence |Identification Mame/Mumber:

[

Comment:

Local Evidence Time Zomne:
| Choosa time zone for evidence .,

scal drives
ders
scquired
B tem, ar
mnges. =
Evidence
vidence -
B Zone

Ca

se Summary

Case Settings

New Case Setup is Now Complete

Case directory where the file database, index, and other case-specific fies will be stored:

Number of Evidence kems: 4

Processes to be Perfformed:
File Extraction: Yes
File Identification: Yes
MD5 Hash: Yes
SHA1 Hash: Mo
KFF Lookup: Yes
Entropy Test: Yes
Full Text Index: Yes
Store Thumbniails: Yes
Decrypt EFS Files: Yes
File Listing Database: Yes
File Listing HTML: MNo
Data Carving: No
Registry Reports: Yes

Remember that although each of these processes
adds to the initial processing time. they each play
an important role in the investigation process.

Processes that are not performed initially can be
initiated at a later point in the investigation

the HTML file listing and automated Registry
Reports. Additional evidence can also be added
later.

Press “Back"” if you wish to review or change your settings
Press "Finish" to accept the cument settings and start processing the evidence




It will take few minutes to generate a case with the image a processing files windows will
progress status.

Processing Files...

Current Evidence Item:

|C:\Users\sumen_000\Downloads\Messier Image.E01 |
Current File ltem:

| Messier Image'Part_1\FAT 32-FAT 32\Messier Objectsh...\M2 - Observations and Descriptions.doc> »ICompObj

Current File ltem Status Total Process Status
Action: | Indexing Elapsed Time: | p.00:00:07

File Type: | Unknown File Type
ltem Size: | 106

Total ltems Added: | 274
Total Items Indexed: | 221

|
Total Items Examined: | 274 |
|
|

Progress: | 48%

Log the case/system status every IE% minutes [] Log extended information Cancel

Reviewing Menu Bar Options

To select a file from the case, select the “Total File Items” and then the actual files for the
windows at bottom.
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File and Edit Options
Steps:

1. Inthe file list, select a file. On the menu bar, click File and note the options not
Edit and note Copy Special and Find File in List.

previously discussed. Click
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2. View Options > Click View > Click File Filter Manager or click @ for different filter
options. -
File Filter Manager — >

Selected filter: | Unfiltered ~ Active filber: |Urﬂta|acl

File Status File Type Legend

| KFF Alert Files Documents

Hide: Mever show files

|| Bookmarked Items Spreadsheets meeting these criteria

|| Bad Extension Databaszes

| Encrypted Files Graphics Showe Always show files

) meeting these criteria unless
.| Email ltems Multimedia overidden by Hide
. Deleted ltems E-mail Messages

|| Recycled ltems

000000000000

Executable Files

[ Conditional Hide: Don't show

files meeting these critena

[ ] OLE Subitems Archives urless averridden by Show
|| Duplicate Items Folders
E Flagged lgnore Slack/Free Space E Erc;;‘;i;';’l‘rifﬂrfe"oi'mgdm
[T] KFF Ignorable Files Other Known Files
[ carved Files Unknown Files !
[] Thumbs DB Files
[ Checkmarked Files
File Size ) File D ate
E Logical ﬁ Files Created Modified Accessed Wwith any date
Physical
to (100 KB in the last | 2 days weeks months years
Save | I Save as... I | Delete ‘ Reset | I Save/spply | Close
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3. How to change file column view windows or customize the column view windows.

a. Click View> Column Settings or

B | Column Settings

Loaded column setting:

Active column setting:

Colurnn Mame

[ File Name

O Full Path

[C] Recycle Bin ...
I Ext

[ File Type

[ Category

[ Subject

[ CrDate

M bdad Nate

<

Save

Colurmn Explanation

File name, excluding path

Full path of the file

Full path of object before it was recycled
File extension

File type, based on content

File category, based on file type

Email subject

Date file was created

Natea fila wias last modified

>

Delete Save & Apply

Save as...

ml click > Click Unselect All.

O X

Select all

Mowe up

tMowve down

b. Inthe
Column
Name list,
mark the
following:
Filename,
CrDate,

Close

Mod Date and Acc Date and click Save as. Name the column setting Date and Time
and then click OK. In the Column Settings dialog, click Save, Apply and close the

window.

5

W LU SELLNY

® Column Settings O b'Y
Loaded column setting: Active column setting: Loaded column settlng‘ Active column Se““g
v Select al | Mmessier v | |messier
Column Name Column Explanation A Unselect al
[ File Name File namme, excluding path Colurn Name Colurn Explanation
O Ful Path Ful path of the file Move up ] _
[J Recycle Bin ... Full path of object before it was recycled Meoder File Name File name. excluding path
OExt File extension D Full Path | Save As X
[ File Type File type, based on content D R le Bi
[ Category File category, based on file type ECYCIE bin ...
[ Subject Email subject D Ext Name:
[¥ Cr Date Date file was created D Fis T :
[ Mod Date Date file was last modified e [ype |massier ‘
C Date file was last accessed D Calegu}; Cancel
I:og'cal !Ig size [eacclydgs f?\g slgck! v D 5 ubiecl )
Save Save 8. Delete Save & Apply Close CrDate Date flle was created
B BB & @[30 P o [unmersa || T [messier v o
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| (m]; N N/A MiA B Column Settings o =
10 M N/ M )
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'O MAA M/ Mia [
| g 2 A HiA A ComnName  Colmn Explanation ~ | [lirescion
ol N/& N/& N/A [ File Narne File name, excluding path
N/& Hi& /A O Ful Path Full path of the file Move up
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ar N/A N/A N/A (]38 File extension =
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4. Click View> Colors and Fonts.

Select Colors and Fonts 2 w0
Dot File Categories [File Type/Categary cohumne]
Defaub Font.. | [ | Defaul Documente., | (9 | AsBEviZ:
S 2. | (X | AsBEYZ:
File status (all columns) preadsheet
; % [# | haBEY:
| Ignocable status... | [ | Assriz o Bl W2
Bookmarked Wl | AaBEYyT Graphics. 1 | AsBbYRZE |
Abert shatus.., o | AsBbEr Multimedia, | AsBEYWE: i:
Dialatad flas .. w! | AsBEWZz E-mal Messages.. | M | AsBEYWE2
Recpcledfies.. | % | AsBbvyTz Eweculable fles. . | % | AsBbriZs
OLE sheams... W | AaBbYyZz Auchoves. . * | AsBEYWE:
Ignotable status Folders... [ | AsBEZ:
KFF igresable hath
Invvestigator has marked # 1o be ignored Slack/Fiee Space. | (X | AsBEME:
Fie is a duplicate = 1
Alert statuz: Other fle ypes... | 3 | AsBEYyZ2
KFF alert hash y
Fie is enciypied 3 Unknown e types..| ¢ | AsBbVIZ2
File has an nconect extension

5. Change the display settings for Ignorable Status.
a. Inthe File Status box, click Ignorable Status. In the Font menu, select a font, change the
color, and mark, Strikeout or Underline. Then click OK.

Select Colors and Fonts ? >

Default File Categories [File Type/Category columns]

| Default Font... =

File status [all colurnns)

Ignorable status. .. |X| Regular

Bookmarked...

ol Gbligues

|
|
| Alert status...
|

Deleted files... | [/

Recycled files...
| OLE steams... | [x]
lgnorable status:
KFF ignorable hasH
Investigator has ma
File is a duplicate
Alert status:
KFF alert hash

File is encrypted
File has an iNComec. s s

Sample

BBV

Script:
I Westem ~

oK | Cancel |

6. Inthe Overview tab, click the KFF Ignorable container to view the appearance of Ignorable
Status.

[List by bookmark name plore Graphics E-Mail Search
Evidence ltems File Status File Category . I:
Evidence tems: 4 I KFF Alert Files: 0 Documents: 254
File Items Bookmarked tems: 0 Spreadshests: 8
Total File tems: 3621 Bad Extension: T Databases: o
Checked tems: 0 | Encrypted Files: 8 | Graphics: 1199
Unchecked kems: 3621 From E-mail: 219 Multimedia: S
Flagged Thumbnails: 0 | Deleted Files: 657 | E-mail Messages: 43
Other Thumbnails: 1199 From Recycle Bin: 53 Executables: 45
Filtered In: 3621 Duplicate kems: 736 Archives: 80
Fitered Out: 0 OLE Subitems: 423 Folders: 288
[ Unfitered Filtered Flagged Ignore: 0 Slack/Free Space: T34
| Al kems Actual Files KFF ignorable: 0 Other Known Type: 323
Data Carved Files: 0| unknown Type: 642




Mouse-over the DTZ symbol next to the Column Settings pull-down menu. Note that FfK is
currently set to display times offset from GMT according to the examiner's machine settings.

| B 88 & @ @O ow Unfitered v || [T | messier v || orz

Mod Date Acc Date Displayed Time Zone: Examiner's Local Machine Setting |

1 File Name CrDate

9. How to change the Time zone setting.
Click View> Time Zone Display. Select a time zone different then the current machine

a.
settings. Then click OK. Note that the times in the file list dynamically update to the new
settings. This ch~s also reflected in the case log.

Displayed Time Zone pd

o1

Time zone used for file times in display and reports: T

| Eaztem Time with Daylight Saving (US - Mew York) ~

Cancel
Mouse-over the DTZ symbol again and note the new settings.
xd ~ || [TTl | messier ~ || o1z

Mod Date Acc Date [ Displayed Time Zone: America/New_York

A, A

A MAA

M A, M A5,

M Aa, M AA

M A M oAA

10. View Explore tab.
a. Click the Explore tab.

@ AccessData FIK verstaon 1.87.& build 1000102 —— CchyaTiessiert,
File Edit Wi e Tools Help
O e reiew Explore Graphics E-l
=

- = Messier lmage

b. Click View> Expand All. Note that the tree expands to show all items.

Overview Explore Graphics E-Mail Search
=] Case
= &} Messier Image
—-E Part_1
L g FAT32-FAT32
-0 Applications
=21 Biographies
. &-[# 'WRD0D0DO.TMP
. -[#4 ObjectPool
- [#] Friedrich Wilhelm.doc
B9 objectPool
=[] Black Holes
. [ Ancient Black Hole_files
i [0 Distortions Paper Appendix_files
:..[1) Distortions Paper Black Hole Trip Description with GIFs_files -
>

A



c. Click View> Contract All. Note that the tree hides all sub-items.
@ AccessData FIK version 1.87.6 builld 10004002 -- chyamessiert,

File Edit View Tools Help

Owverview Explore Graphics E-Mail

= Case

11. Exploring Tools Options

a. Onthe menu bar, click Tools. Note the Ignore and Unignore options.
File Edit View Tools Help

Owerview File Properties... fail Search
Lx] Case Ignore Highlighted Items

Ignore Checked ltems
Unignore Highlighted Items
Unignore Checked ltems

Create Bookmark...

Add to Bookmark...
b. Click Create Bookmark. Note the options in the Apply bookmark to box. Click Cancel to close

the Create New Bookmark menu

B oclkmark. rianve: Bookmark comment:

Apply bookmark to
| Al highighted itemns Al checked tems Al couammertiy isted items |
|

c. Click Tools> Analysis Tools.
Note: The Analysis Tools menu allows you to process files that were added to the case without being
fully analyzed. You can also reprocess files at any time. Click Cancel to close the Analysis Tools menu.

Analysis Tools =

For ars files that were added to the case without being fully
analpzed. further analysis may be performed at any time.

Processes to Pecform T arget Items
3 [l MDS Hash All Highlighted Items |
A [ sH&a1 Hash Al Checked Iterms |
KFF Lookup Al Currently Listed Items
Don't recheck previously checked files (™) A0l ltenms

Recheck files
[] Full Text Indexing
D o't reindex prewviowusly indexed files

Reindex files

Erntropy Test [don®t index compressed/encrypted) Cancel



Click Tools> Add Case Log Entry. Type an investigator's name and case log entry and then
click OK

Add Case Log Entry >

Inwvestigator's name:

[Sumendia Bahadur Singh ~|
Casze log entrn: -
September 1, 2017

-

| Cancel

To view your entry, click Tools> View Case Log. Use the Search box to find your case log
entry.

™ Case Log — ] ~ rch

Full pakti: cwrnessiersF T E log
File tpype: Case Log

QIIF201T 3:43:26 PM — Colors and Fonts hawve been changed. -~ o
Ignore changed — Font: MS Sans Serif. Color: Gray.

Q32017 3-54-18 PM — AmencaM™New YWork is timme zone used =

for file times (create. modify., accessed) in file display and

reports.

932017 35530 PM — AmericaM™New YWork is timme zone used
for file times (create, modify, accessed) in file display and
reports.

932017 35627 PM — Column settings saved: Default File
List Colummn Setting

QI 2017 3:56:29 PM — Column settings changed to: Default
File List Column Setting

Q32017 3:56:-:59 PM — Column settings changed to: messier
QI 201T 4-19:-57 PM — Case Log Entry by investigator

g lalslfE] Bahadur Singh:

SeEember 1, 2017 —

Click Tools and note Internet Keyword Search and Data Carving.

LS i o
[ —

i

Data Carving X

Select the file types to carve:

%EIMFF;:!:es | SelectAll |
lies

JPEG Fil
S Pisre

] Enhanced Windows Meta Files [EMF) L
Internet Keyword Search Options X % ﬁ?;fﬁﬁ
/] OLE &rchive Files [Office Documents) I
URL Searches E-mail Address Searches = ] AOL/AIM Buddy Lists i
" . " " " '™ Automatically
] "http: 27 ... [M"..@.. .com [ Add Carved
“www, " M. @.. .og" — ltems ta Case
b "... .com" M@ net" . .
Larver mage EXciusion ptions
z " org" D N Du a - .
" " Minimurm Size [ in Pixels] Width | 130 Height {130
" net
" " Minimurn File Size 12 K
O-..[] [ ok ] cance |
Pixel Help Cancel [ ok |




Click Tools and note Export Word List.

&, Select Word List File > I_
: N > Thic PC > WindowsB_ 05 (C:) > mescier - & Search messier -]
71 Organize = New folder fi== - (2]
| ~
< Pooja - MName Date modified Type Size
1 thclets Cache 9/3/2017 2:56 PM File folder
4 - HE ThispPC CrvThldx 9/3/2 56 PM File folder
1 _- Desktop efs 9/3/20 56 PM File falder
1 o index 9/3/2017 2:50 PM File folder
% Documents
1 i Thumbldx 9/3/2017 2:56 PM File folder
4 4 Downloads
b Music
&= Pictures
I B videos L
“I v 2. Windows8_0S (¢
1 o e e e s bl >
File name: v|
Save as type: | Text Files (".txt) ~
~ Hide Folders Cancel

Click Tools> Import KFF Hashes. Note the types of hash sets you can import and click cancel
if you don’t want to make change.

FTK >

The KFF Library is not installed.

Click Tools> Preferences and note the options.

Preferences hd
Date and Time Format Options Case Log Options
(®) Show both date and Time Ewenits to include in the case log:
(O Show date only [ Case and evidence events
() Shows time only [A Eror messages

[] Bookmarking events

Searching events

1 Special searches [Intemet/Data Carving)
] Other misc. events

[1/1/2000 1:00:01 £M |

File Wiewing Options
(®) Usze Intemet Explorer when possible

() Use Interet Explorer for HTML only Evidence Cache Size
() Don't use Intemet Explorer |1 6 T Megabytes -

Temporary File Folder L
|C:\Usels\wmm_0m\AmDala\Local\T emph, ] [...]

KFF D atabase Location
(®) Default Folder () User-S pecified
[C:\ProgramD ata\ticcessD atavForensic Toolkit 1.81. 6\ADKFFLibrary. hdb |

Post Preprocessing Backup Location
(®) None () Default Folder () User-Specified
|No automatic backup after preprocessing

| Metwork Secuiity Device Settings |

[+ Show reminder when exporting or creating a report with a filter active
1 Show Startup Dialog [ oK ] Cancel




12. Exploring Help menu.
a. Onthe menu bar, click Help. Click Help >AccessData LicenseManager. Note the dongle
information. We don’t have the license installed currently. We can note the software
information from Help> About.

About FTK =
P, Cmgrara, B Asabyirns. Coimrgat e € ciaece:
. AccessData'"s
Forensic Toolkit®-FTK®
v1.81.6 build 10.04.02
The Complete Analysis Tool
;____‘ Copsyright = 2002-2007 by AccessData Corp. I
Forensic Toolkit-FTK %Yersion 1.81.6 build 10.04.02. -~
Subscription Expiration D ate: O0-00-00
Donale Senal Mumber: MNE T/ 5K
BccessD ata® is a registered rademark of SaccessD ata Conp.
Forensic Toolkit® iz a rademark of siccessData Corp.  All nghts reserved.
Other brands and products are trademarks of their respective owners.
BccessData Corp.
284 South 400 West Suite 200
Lindon. UT 24042
[801] 377-5410 Fax: (801) 377-5426 ~

13. Reviewing Toolbar Buttons
We can review the toolbar shortcut, place your pointer over each toolbar button and view the tool tip
that appears. Note the relationship of buttons to menu options.

File Edit View Tools Help
Overview Explore Graphics E-Wail Search Bookmark
Evidence ltems File Status File Category .,,‘.,‘ x e“ “I'v m lﬁ (=) @ E]
Evidence ftems: 4 | KFF Alert Files: 0| Documents: 254
File items Bookmarked ftems: 0| Spreadsheets: 8 Microsolk Word Documerit
| Total File ttems: 3621 Bad Extension: 7 | Databases: 0 MSWordDoc
Checked ftems: 0 | Encrypted Files: 8| Graphics: 1199 Word Document 8
[T R —— YT R TRr—— =

14. Reviewing FTK Tabs.
WithMessierlmage.EO1 selected, click the Overview Tab. Note the Encrypted Files, Documents, and Bad
Extension containers. Note the difference between All ltems and Actual Files. In the Bad Extension

container, select marb.Jpg. Select the hex view. Note the file's GIF87A file header.
4. AccessData FTK version 1.81.6 build 10.04.02 -- c\messiery

File Edit View Tools Help
Overview Explore Graphics E-Mail Search Bookmark
. . ) =
) Evidence Items Flle.smtus File Category ,,',‘ o .7\* v -] m Iﬁ @ E-I E
Evidencs Bems: 4] [vare At es: 0| | Doomers: 24| G505 47 45 46 38 37 61 50 00-20 00 F7 06 00 90 56 50 |GIFET
- - - 0 0 00-80 O : FEEE———
Riolimns Eicommckncilenss: 0] Spreadsheets: 8| | oo10|ac ac ec A1 A1 A1 AB AB-AB BO A3 A8 BO BO BO B3| -- - j«xx'® """
Total File kems: 3621 | | Bad 7 D : 0| |o020|B3 B3 B6 B6 B6 BA BA BA-BC BC BC BD BD BD BF BF |**997°°“ddddds;
Checked ftems: 1| Encrypted Files: 8| Graphics: 199 | | 0030 |BF €2 C2 €2 C4 C4 C4 C5-CS C5 C6 C6 C6 C7 C7 C7 | ARARAAARAFFS
Unchecked tems: 3620 | From E-mail: 219 | Muttimedia: 5| |0040(C9 C3 C9 CA CA CA CB CB-CB CD CD CD CE CE CE DO
Flagged Thumbnails: 0| Deleted Files: 6857 | E-mail Messages: 43 0050 D0 DO D1 D1 D1 D2 D2 D2-D3 D3 D3 D4 D4 D4 D5 DS
0060 |DS D6 D D6 D7 D7 D7 DE-D2 De DS DI D3 DA DA DA |&
mbnails i i
ETFUL ] b Zpe 45| 16070 |08 DB DB DC DC DC DD DD-DD DE DE DE DF DF DF EO |(000UUY¥¥BEEABAA
Fitered In: 3621 | Duplicate tems: 736 | Archives: 80| |oos0 |ED EO E1 E1 E1 E2 E2 E2-E3 E3 E3 E4 E4 E4 ES ES |ddsdsaa555558884
Fitered Out: 0| OLE i 423 | Folders: 288 0090 |ES E6 E6 E6 E7 E7 E7 EE-E8 E8 E9 E9 E9 EA ER EA |ammmgopetdtcdsdsd
[Unfitered Fitered | Flagged lgnore: 0| SlackFree Space: 734 |00a0|EB EB EB EC EC EC ED ED-ED EE EE EE EF EF EF F0 &eeiiiiiiiiiiiis
[Altems  _ActualFies | _KFF ignorable: 0| "Other Known Type. _323| | 00b0 |FO FO F3 F3 F3 F4 F4 F4-FC FC FC 00 C6 17 E9 OC 88666855000 -X-&-
Deta Carved Fies: 0| [Orimown Troe: 42 00c0 (C3 00 00 00 00 02 00 01-30 29 1B 00 00 E6 02 00 (A------.0)---&
- i 00d0 |38 30 04 15 00 15 C1 00-SE FC 00 OC EF EF 00 FF|80----A-~@--ii-§
00e0 |FF 00 F1 FO 00 60 58 01-00 EF 00 04 7 18 Fé BA|§y-fi8-"X--1--g-8°
‘Cursor position = 0; cluster = 75429; logical sector = 623396; physical sector = 623459
2 B BY H @ 3 [ § or Unifitered ~ | TN messier v|| oz
¥ File Name CrDate Mod Date Acc Date
[ [& "wRDOODO. TMP 9/11/2002 7:4352 AM  9/11/2002 7:43:54 AM  9/11/2002 1:00:00 AM
[ [& 'WwRDOODZ.TMP 9/11/2002 3:.04:08 PM  9/11/2002 3.04:08 PM  9/11/2002 1:00:00 &AM
O dialogs.dat N/A 4/14/200211:04:06 ... N/A
O @ ewropagal git 9/11/2002 11:1214 . 9/11/2002 11:12:10 . $/11/2002 1:00:00 &AM
& Ead marbipg 9/11/2002 921:54 PM  9/11/2002 B:35:42 AM  3/11/2002 1:00:00 AM
1 |88 Messier Object 45.htm 9/11/2002 3:20:52 PM  9/11/2002 3:20:56 PM  9/11/2002 1:00:00 AM
O B Solar Eciipse 9/11/2002 8:34:40AM  9/11/2002 8:34:28 AM  9/11/2002 1:00:00 AM

Click the Explore Tab. Select the FAT32-FAT32\Physics folder. Check List all descendants.



W AccessDasa FTK version 1816 build 10,0402 -~ cymessier
File Edt View Tooh Help

Cverview Expore Graghics. E-ltai Search Bockmark
S & FATIFATR All.. S mgmae 08
& apphications -
7 (H) Bographies
7 Black Heles
&) Downloaded Applications
&) E-mail Folders
21 Frequently Asked Chuestions About General Astronomy files
41 Hubble Pictures
- (2] Messier Objects
& New Falder
5 5 Prysies
512 Pulsars
o '_l Chuasaey
1 Recycled
=1- L2 Sehar System v |
Ewaw 1}
§RE @@ B0 o vemen <Im [
| ¥ File Neme Fuil Path RecycleBi Bt FleType  Category  Subject  CrDate Mod Dete Ace Date L-Sae PSze  Chidren Descen.. Enc  Del ®|
| O R e oo Mesties Image'Part_1\FAT2FAT TS ok Syt £g  UninownFi_ Usknown VIZIZETADAN WTI/202ET242AM WT1/2002 10000 A4 0 ] ] 0 ¥ |
| O fozsm : Urbrowa FL. Urknown IR0 114038 . V2002114042, SV11/2002 10000 AM 1683 ] ] ]
|O@EzHm HIM UrbrownFi Urknown SN202903T0PH STI/Z0ISO912PH S11/2002 10000AM 3ms 10 ] o
| Oy earao0 Unkmown Fil Uninown SN 11T N0 11140 /002 10000 AN 5 o o o
| O et = of  Ubnowfl. Urbowe SA/DREEWEAN WD RISI0AM V11/2002 1 0000 AM 0 0 ] 0
I G .k . ! Caldas BN 11000 A/ O TS AN AT AT 1T ARAA AL 4o rac ] ]
Click the Graphlcs Tab Check List all descendants Note that the List all Descendants feature is tab-
independent.
. AccessDats FTK version 1816 build 100402 - c\messier, - B8 X
File Edt View Took Help
Overview Explore. Graghics (2] Bogpmark
F
| ncivie st~ B W221xpy @ GZixpg @ 0Zixpy @ LSTATCONE JESTATCEN@ 46B0_sec® o @ 23 evs_bg|@ 54 ERO0SGLE B NLAR In@ SSNLAR In@ 57 Eos NEA@ Smgsgd @ Srogagd o
= @l Case fwpEEe 88
= @ Mesvier Image
. &l Part 1 ~
o @ FATIZ-FATI2
K fpplicetions
# Bl Siographies
+- 1 Black Holes
K] Downloaded Applications
) E-mail Folden
0 Frequently Asked Cuestions About General Astrenamy files
4 B Hubble Prctures
- (20 Messier Objects
&) New Foider
- (20 Physics
21 Pualears A W
Elmt stcencendents @ & B 1% Tomsi Fagped tema: 0
BEE @D o nen «|m: gl -
| ® File Hame Full Path RecycleBi. Ext FileType  Category  Subject  CrDate Mod Date Ace Dote L-Size
| O [ okt gt nmmpwaq_nm:enumlmvn g GIFFie Giaghic SN2 TI0938. SAT2002 110940 . /11200210000 AM 420
| O TIZFATIA Tenollad o GiFfle Graphc NG }00AM w8
=] 2 Pic vg  JPEGAFIF Fie Graphic ’ 2uaz2
fs s JPEGAFIF File Graphic
\DEF S . Feanie

Select the FAT32- FAT32\Black HoIes fol.der Click the red and green buttons to flag several graphlcs

-] Applications

[+-(#] Biographies

+ o EIE

-] Downloaded Applications
(3] E-mail Folders

(-] Hubble Pictures
-] Messier Objects

-] Frequently Asked Questions About General Astronomy_files

] New Folder
[i)- [ Physics
.07 Pulears i e
[~ List all descendants 92 @] 0 Total Flagged tems: 1199
E E BE & QHEIE 0 @ OFF | Unfitered ~ |H_TI ~ || orz
¥ File Name Full Path RecycleBi.. Ext  File Type Category Subject Cr Date
[ Ea 250184082, jpa Messier Image\Part_14\FAT32-FAT 324Black Hole... ipa  JPEGAFIF File Graphic 9/11/20
(] ﬁ fig1a.aif Messier Image\Part_1\FAT32-FAT32\Elack Hole... aif GIF File Graphic 911/20
D fd fig1b.oif Messier Image\Part_14"FAT32-FAT 324Black Hole... gt GIF File Graphic 9111/20
ﬁ flg‘l c.af Mcssu:r Imagc\F‘art T\FAT32-FAT32\Black Hole... qif GIF File Graphic 9A11/20



. [3¢] New Folder

-2 Physics

i [T Pulsars

[~] List an descendants

= o

[} 52 Total Flagged items: 1107

8 582 ®#@®x:D

& oFF | Unfiltered

~ |/ !

Click the E-Mail Tab. Note the different viewing panes. Several email file types are supported.

. AccessData FTK version 1816 build 100402 -- ¢\messier,

File Edt View Tools Help
Overview Explore Graphics. E-Mai Search Bockmark
B e A8 B @@ 0| QP o [unerea ~|M v | o
4 @) emessieri730 2oL St = !
5, Deleted hems.dbs beulPiitrensd Full Path RecycleBi.. Bt FileType  Category  Subjet  CrDate Mod Date
P R s—— - O & coessen 73 Messiel Image\Fa_NNTFSNTFSAE -mafaOL . AOLEmad A Auchive /2002 BAIB0PH 4112002
E-Maildb g [ G Deeted e dh Messiet Image\Pat_ZNTFS NTFSAE mafMicio. . dboe  Dudthook Expe_ Aschive SN200285312PM  9/11/2002
S Hp [ € E-mad with ctives astionomers.d.. - Mexsier Image'\Past_ NTFSHTFSAE-madiMicro b Outiook Expe. Aschive 172002 853 1IPM 2112002
& Folders.dbx O & E-Mstdbn Massiat Image\Paa_NNTFSHTFS\E mad\Micra.,, dbe Outiock Expe.. Archive SNRBEXIIPM 91172002
& Galiles, Galeleo.dbx O & Foldars.dbx Messier Image'\Pat_ANTFS NTFSAE -mad\Micro... dbw  Duthook Expe . Aschive SM1F2002 85313PM 911/2002
1§ Inboxdbx [ & Gaailei, el dox Messier Image’\Pact_ANTFSHTFSAE madMicra dboe  Outhook Expe . Archive AH1002 BST1IPM  A11/2002
& Investing.dbx O Inbo. dbw Messiet Image\Pasl_IINTFS-NTFSAE-mad\Micrs... e Qutiook Evpe.. Aschivg SN0 BSTIIPM 811/2002
& Junk MaiLdbx [ 8 Irvvesting b Mezsiet Image\Fat_ZNTFS NTFSAE-mad\Micra. . dbe Dutiook Expe_ Auchive SN/002B531IPM 971172002
& Offfine.dbs O € Jurd: Mad dbow Messier Image'Paet_SNTFS-HTFSAE mafiMicra., dbe Outhook Expr. Archeve 1002 B531IPM 912002
€ Outboxdbx O & Offine. dow Mesties Image\Pat_ NTFS-NTFE\E-malMicro. dw Dutook Ewpe., Aschive W00 BEIIPM 911/2002
Lo [ G Dutbooe b Messied Imape'\Pat_Z\NTFSNTFSAE madiMicie. dboe Duthook Expe Aschive SN200285313PM 9111/2002
-2 oM_ pit [0 & outlock pat Messier Image\Part_SNTFS-HTFSAE maliOutio pat M5 Exchang  Aschive SAND002 B5245PM 91142002
G Pop3uidLdbx 1 & Popked o Mestio Image\Pst_2NTFS HTFS\E maiMices. G Oukooh Expr.. Archive STN002853TIPM 81172002
© Sent irems.dou O & Sent M dbnc Mexsied Image’\Pat_ NTFS-NTFSAE mafMicio. . dbo Duthook Espe. Aschive SMF200285313PM  9M11/2002
& Test E-Mails.dbx w || O € Tost E-bads i Messiet Image'Pact_ANTFSHTFS\E -maliMicra: dow Outhook Expe . Aschive SAN002 B5TIIPM 912002
[ List a cescencants <
2l e mBgimEe e
Navigate to the outlook.pst folder. View deleted message 001 in the Deleted Items folder.
. AccessData TN version 1816 Dulld 100402 - chmessior) o =
File Eax View Took Melp
Crewtvire Engleew Grmphace E-dtan Saarch ‘Bookman
1§ Oivec.dbu ~||8 B B9 WD | e [nterns =m e
” g x::. d‘:: ® File Marne Fudll Path RecycleBi_ Fu  File Type Catmgory Susbijmet s Date Mo Dt Ace Date
s Gl Prersarel P 048] Mesae0001 Ve o TNTFS HTFSAE-manDuo Evad Motea . Emal “Welcoms _ 127/1990 22207 AM  8/11/2002 3054 AM WA
L T of Personat Felder [m] HheinmgeOONT K--x—‘ﬂlﬂlP-{_}\NYl’SNYFS\I_-mm Eond Maina  Emad S Sk SA1N02 2IAIAPM 1002 22819 P N
= “:1 c‘_l’-“." - O & rescageinni Mossmn mage'Fat INTFS-NTFSE mafDuto EmaiMossa  Emad “Uricode . WATIN02 Z0024 P W11/2002 20029 PM WO
& Contacts
(8 Diwletact Itawme
& Drafts
43 Eemid Masiages
] nbex
@ fournal
&) Motes
] Cutbos
Gt Sent memy
G0 Tazks -
[ Uit ad deacendants < 3
. fLomBmEe 8e
AMessage0001 2 B wchange
Subjuct: Welcome to Microsaft Outlook 20001 = vl
W notmasts]
= otficegif
e e olicon Gif
AMessage Body B g
Welcome to Microsoft Outlook 2000 One Window to Your World of Information Microsoft(R) Owtiook(R) 2000 is the premsier messaging and collaboration client that helps you achieve better results by W oo
comdbaning the kendhng spport for Internct standardi-hased and Macrasaft Fxchange Server-based comad with mtcgrated calendar, contact. and tnie management featires
In Crutlooke, ieformation is crganized in folders. Whea you first stast Outlook, the Inbox folder is opened. Use the labox to read and send ¢.mal ; e taske requests
To create a message, click the File mem. point to New, and then cick Madl Message. Type recipicot names in the To and Ce boxes. Type the subject of the message in the Subject box. and then type the
mesiage in the text box  When vou are ready 1o swend the metsage, chek Send
To quickly go 1o another part of Ctlook, click a shortcut icon on the Outlock Bas to the left of the Inbox. For example, click Calendar to open your Calendar folder. The Folder Banner (horizontal bar
above the information viewer) shows the name of the open foldes. To see a complete Est of your folders. click the folder name in the Folder Banner

Click the Search Tab. Note the Indexed Search options. An indexed search uses the index file to find
search terms. FTK uses the search engine, dtSearch, to perform indexed searches.

g@, AccessData FTK version 1.81

.6 build 10.04.02 -- c\messiery,

File Edit View Tools Help
Overview Explore Graphics E-Mail Search
Indexed Search | ive Search
Search Term: | || Asd | mport Options
Indexed Words  Co... Search ltems Hits Files
Edit item Remove tem | RemoveAll | View Rem Results »

Cumulative operator: | OR | | View Cumulative Results »

Click the Live Search Tab. Note the options. Live searches support regular expressions.



42, AccessData FTK version 1.81.6 build 10.04.02 —- c\messier\,

File Edit View Tools Help
QOverview Explore Graphics E-Mail Search Bookmark
Indexed Search Live Search
Search Term: » Add tem Type:
(® Text
Search Items Type & Asci
B4 unicode
[Jcase sensitive
[[] Regular Expression
o Hexadecimal
< > | MaxHits PerFile:| 200]
Edit tem Delete ftem Reset Search
= -
S MR EE R 0]

I
Click the Bookmark Tab. Note the Include in Report and Export file options.
ﬁa AccessData FTK version 1.81.6 build 10.04.02 -- c\messier\,
File Edit View Tools Help

Explore Bookmark

Overview Graphics E-Mail Search

w3

15. Viewing File and Folder Properties

a. Click the Explore tab. Right-click a folder and select File Properties. Note the options.
#% AccessData FIK version 1.81.6 build 10.04.02 -- c\messier,
File Edit WView Tools Help
Overview Explore Graphics E-Mail Search Bookmark
Case . ~ ;. V]“¢|Hv@|ﬁ®|€
= &3 Messier Image 000 | 2E 20 20 20 20 20 20 20-20 20 20 :
=-S2 Part_1 010 2B 2D 2B 2D 02 00 12 9E-2B 2D 41 ¢
= & FAT32-FAT32 020 |2E 2E 20 20 20 20 20 20-20 20 20 :
-3 Applications 030 |2B 2D 2B 2D 00 00 12 SE-2B 2D 00
(K] Biographies 040 42 20 00 48 00 6F 00 6C-00 65 00 f
050 |68 00 74 00 €D 00 00 OO-FF FF 00 ¢
(1 Black Holes Bo
1 Downloaded File Properties > |00 ¢
[0 E-mail Folder 4D :
) Frequently A«  Generallnfo  File Source Info  File Content Info  Case-Specific Info 42 ¢
F-- (3] i oo ¢
@@ Hubble Pictyy | o, [Messier ImageNPart_1\FAT32-FAT32 ] oo ¢
@-[1 Messier Obje| 00 ¢
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b. Go to the E-Mail Messages container in the Overview Tab. Select All Iltems so you can view
the items within the PST container. Right-click an email file and select File Properties. Note
the options, particularly, the E-Mail Info tab.
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16. Viewin_g Metadata
a. Click the Explore tab. In the FAT32-FAT32\Biographies folder, select the 'WRDOOOO.tmp
file from the Directory Tree. View the supported metadata in the file list pane by clicking on
each item.
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17. Creating a Date and Time Export List
a. Click the Graphics Tab. Select a folder, Highlight several files. Right-click the files and select
Copy Special. Under File Items to Copy, select All Highlighted Items. Select the Date and
Time column setting you created earlier.
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18. Working with Graphics.
a. Bookmark the highlighted files.
Click the Graphics tab. In the tree view, click Case. Make sure no filters are applied. Make
sure List all descendants are marked and highlight few graphics files. Right click the graphics
and create Bookmarks. In the Create New Bookmark menu, name the bookmark Highlighted
Graphics. Then select All highlighted items and click okay.
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b. Adding comment on Bookmark.

Go to the Bookmark Tab. Select the Highlighted Graphics bookmark. Add a comment in the
Bookmark Comment field. Then click Save Changes.

. AccessData FTK version 1816 build 10.0402 -- c\messier, - a X
File Edit View Tools Help
Overview Explore Graphics E-Mail Search Bookmark
& | & Bookmarks Bookmark Name Bookmark Comment:
uy| @ Highlighted Graphics: Highlighted Graphics Wsmmmrm use.
Bookmarked Fies. §
File Name Fie Path (=
europa.gif Messier image\Part_1\FAT32-FAT.
europa pg Messier Image\Part_1\FAT32-FAT. -
Hemy fie postion/selecton Update to current postion/saischon

[ ]
[ nciude in Report Export fies Export Segments e
‘Save Changes | Clear Changes

c. Bookmark the checked files.

Click the Graphics tab. In the tree view, click Case. Make sure no filters are applied. Make
sure List all descendants are marked and checked mark few graphics files. Right click the
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graphics and create Bookmarks. In the Create New Bookmark menu, name the bookmark
Checked Graphics. Then select All highlighted items and click okay. Add the comment on the
bookmarked file from Bookmark tab, add comment and save.
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d. Adding file to existing bookmark.
Click the Graphics Tab. Highlight five more graphics. Right-click the graphics and select Add
to Bookmark. In the Add Files to Bookmark menu, select Highlighted Graphics. Then click
OK.
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Go to the Bookmark tab to verify that you have a total of ten graphics in the bookmark.
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e. Flag the files on graphics. Click the Graphics Tab. Flag twelve graphics green (click the red
circles), these will be used later. Go to the Overview tab and select the Flagged Thumbnails
container to verify that the graphics you just flagged are included.
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19. Add File Type to the Date and Time column settings.



Note:The column settings are tab-independent.

Click the Column Settings button on the toolbar Mark
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Click the File Type column heading to sort the files by file type. Type "p" on the keyboard to go to that
selection alphabetically. Select the Digital Evidence Standards (Public).ppt file. Use the navigation

buttons to view the slide show in the viewer.
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Critical issues...

= How do we ask for what evidence?
= Do we get what we thought we asked for?
* Can we use what we received?
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eIect the Magellan movie of Venus.avi. Right-click and select Launch Associated Program.
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PRACTICAL: IDENTIFYING, BOOKMARKING, AND EXPORTING GRAPHICS FILES

1.

bookmark name De52 add those graphics to the bookmark.

Navigate to \Recyclecf\J)e52 on FAT32-FAT32. Select at least five graphics. Create a
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Use Copy Special to copy a list of the dates and times associated with the exported files to the
clipboard. Then paste this data into Microsoft Excel.
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Column data to copy for each file item
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Select next.gif and home.gif. Create a bookmark named Buttons and add those graphics to the
bookmark. Export the files to drive:\Data\Buttons.
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Use Copy Special to copy a list of the dates and times associated with the exported files to the
clipboard. Then paste this data into Microsoft Excel.
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Go to the FAT32-FAT32 partition and select all the files in the \Solar System\The Sun directory.
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Create a bookmark named The Sun and add the files to the bookmark.
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[ i wechick but21 gif Messiat Imaga\Par_1\FATI2FAT IS clar Syat . § | Rlemember fle posiion/selection B23E0AM 9/11/20021-00:00 AM
O ] WodDocument Messier Image\Par_1\FAT32FAT IS olar Syt | | NA&
O Web Fages Messier Image\Pad_T\FAT 32 FAT 32\ S ol Syst 14204 911/2002 1-00:00 AM
Dd"’:‘i Messier Image\Pat_T\FAT32-FAT 3 Solar Syt ¢ Repo ophions File Segment Expod Ophons: FZEABAM  911/2002 1:00:00 AM
(] @ The Sun doc Massiar Image'\Pat_1\FAT32FAT IS olar Syat ¢ [inchude in report Export fies File Sagment ‘whade Fia F2E16AM 91172002 1:00:00 AM
O ﬂ The Sun.doc Meszsier Image\Par_1\FAT32FAT32\Solar Syst., i S84 AM  311,2002 1:00:00 AM
O ] The Sun doc Megmer ImagehPad_T\FAT 32 FAT32\Solar Syst t Inchude parent of email attachments? B2814AM 971172002 1.00.00 AM
O [ surspot ipg Massisr Image\Part_1\FAT 22.FAT 32\Sclar Syst i g ek Eancel | 33220aM 9/11/2002 1.00:00 AM
0 i sundisg.ipg Messier Image'Pan_1\FATI2FAT I\ clar Suat... PO UFELAIE TR rapTeC N e o 31408 AM  9/11/2002 1:00:00 AM
O [ 5un_fes Messier mage\Par_T\FAT32-FAT IS olar Syt Folder Foolder IM2002 37426 AW /2002 1420 AM 91172002 1:00:00 AM
O & sunz oo Messier Image\Pad_1\FAT 32 FAT32\Solar Syst g JPEGAFIF Fie Graphe: SN 2002 31478 AW 9MN/2002 $1408AM 971172002 1.00:00 AM
O k& sunipg Messier Image\Part_1\FAT 22.FAT 3205 olar Sypat ipg  JPEGAIFIF Fie Graphic S1/2002 314:28 A 9/11/2002 82840 AM  9/11/2002 1:00:00 AM
O s sunieg Messier Image\Pan_T\FATI2-FAT IS olar Syt ipg  JPEGAIFIF File Graphic 9N/2002 83002 AM  9/11/2002 B: 2550 AM  9711/2002 1:00:00 AM
O ] Sunhim Messer Image'\Pad_1\FATI2 FATINSoly Syst htm  Hypertest Do Document SN 2002 31425 AW 91/2002 31430 AM 971172002 1.00.00 AM
O & Sum bt Messier Image'Part_1\FAT 32 FAT 32\ Solar Syst b Urknown FiL. - Unknown QIN/2002 31426 AW 11/2002 T14:28AM  911/2002 1:00:00 AM
O & 5un Video avi Messier [mage\Pan_1\FAT 32.FAT 325 olar Syat avi  Video Clip Multiredia SNN2002 84724 AW 9/11/2002 835300 AM 81172002 1:00:00 AM a
O & Sun'ideo Messier Imaga'\Par_T\FAT32-FAT IS olar Spst Unknown FL..  Unknown 91/2002 B4T:24 AM  911/2002 BAT-26AM  9/11/2002 7:00:00 AM
™ Camrn Crmemd Ardinsdn ok Maccmns lnarat Dt TWEATIICATIAC A Cimb ot L T v b, QAP QWIS A QA PN 2ANT Al QAT FWHTY 10000 ALl
Export the files to drive:\Data\Buttons.
Export Files =
File[z] to Export
() Al highlighted files () &l checked files (®) Al cumrently listed files () Al files
[ Include email attachments with email messages
File Name Original Path ot
lchip=91[612).jpa Messier ImagehPart_TWFAT 32-Fa. .
L] ledline[E18]. gif Messier ImagehPart_1WFAT 32-Fa,
lun[B08] jpa tMeszier IrnmagehPart_1WFAT32-Fa. .
- M RDO0002[S9E]L. TMP Messier ImagetPart_1WFAT 32-FaA. .
1 M SRLODOZ597]. TMPF Messier ImagehPart_1WFAaT32-Fa. ..
Recyc bins=111E2E]. qif (] ier ImagehPart 1WFAT32-FA, . L
st o 2]
ot .. Destination Path: Il:\Data\Sm\ I —] M
st - -
o ] Prepend archive name to file name m
it [ Append item number to file name to guarantee uniqueness A
st [] &ppend appropriate extension to file name if bad/absent M Ss11/200
st... Export Options M S/11/.20
k= o - - F i
.. [] Don't export RaMw file when exporting HTML and/or filkered text m gﬂ 1 ‘ :E"
st A f . 2201
it [C] Export HTML wiew if available M /117200
st ) . /2
o [] Expont filtered text wview M 94117200
. M 9/11720
Conesl | M 271720
= M 9/11/200
st iPa JPEGAJFIF File Graphic 9M1/2002 9:14:28 AM 9/11/2002 8:28:48 AM  3/11/200
~h —— 1IDC I JICIE Cile [T P (=0 I Ty Ty b = BT B b N W | QM T 0.0 R0 A kA QM o

Use Copy Special to copy a list of the dates and times associated with the exported files to the

clipboard. Then paste this data into Microsoft Excel.
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